[packages] revert accidentally committed changes
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 6 Oct 2010 00:00:43 +0000 (00:00 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 6 Oct 2010 00:00:43 +0000 (00:00 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@23267 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/liboping/Makefile
net/speedtouch-usb-firmware/Makefile

index 588e73a..d8022b3 100644 (file)
@@ -48,7 +48,7 @@ $(call Package/liboping/Default)
   DEPENDS+= +liboping +libncurses
 endef
 
-TARGET_CFLAGS += $(FPIC) -I$(STAGING_DIR)/usr/include
+TARGET_CFLAGS += $(FPIC)
 
 CONFIGURE_ARGS += \
        --without-perl-bindings \
index 1f4544c..c55b005 100644 (file)
@@ -24,7 +24,7 @@ define Package/speedtouch-usb-firmware
   SECTION:=net
   CATEGORY:=Network
   TITLE:=SpeedTouch 330 ADSL USB firmware
-  DEPENDS:=+kmod-usb-atm +kmod-usb-atm-speedtouch @!LINUX_2_4
+  DEPENDS:=+kmod-usb-atm +kmod-usb-atm-speedtouch @LINUX_2_6
   PKGARCH:=all
 endef
 
@@ -57,8 +57,6 @@ define Package/speedtouch-usb-firmware/install
        $(INSTALL_CONF) $(PKG_BUILD_DIR)/speedtch-1.bin.4 $(1)/lib/firmware
        $(INSTALL_CONF) $(PKG_BUILD_DIR)/speedtch-2.bin.2 $(1)/lib/firmware
        $(INSTALL_CONF) $(PKG_BUILD_DIR)/speedtch-2.bin.4 $(1)/lib/firmware
-       $(INSTALL_DIR) $(1)/etc/hotplug.d/atm
-       $(INSTALL_DATA) ./files/atm.hotplug $(1)/etc/hotplug.d/atm/20-speedtouch
 endef
 
 define Package/speedtouch-usb-firmware/postinst