[packages] pciutils: Fix updating of PCI IDs list, bump release number
authoracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 13 Aug 2009 10:37:08 +0000 (10:37 +0000)
committeracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 13 Aug 2009 10:37:08 +0000 (10:37 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@17240 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/pciutils/Makefile

index a9e367f..fc89e63 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pciutils
 PKG_VERSION:=3.1.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@KERNEL/software/utils/pciutils \
@@ -32,7 +32,7 @@ endef
 
 define Package/pciutils/postinst
 #!/bin/sh
-$${IPKG_INSTROOT}/usr/sbin/update-pciids.sh
+(cd $${IPKG_INSTROOT}/usr/share; $${IPKG_INSTROOT}/usr/sbin/update-pciids.sh
 exit 0
 endef