[packages] libXtst install headers.
authorlars <lars@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 19 Jan 2010 16:08:08 +0000 (16:08 +0000)
committerlars <lars@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 19 Jan 2010 16:08:08 +0000 (16:08 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@19228 3c298f89-4303-0410-b956-a3cf2f4a3e73

Xorg/xorg/lib/libXtst/Makefile

index 8d4dd0e..3df59ad 100644 (file)
@@ -32,7 +32,12 @@ define Package/libXtst
 endef
 
 define Build/InstallDev
-       $(INSTALL_DIR) $(1)/usr/lib/pkgconfig
+       $(INSTALL_DIR) $(1)/usr/{include,lib/pkgconfig}
+
+       $(CP) \
+               $(PKG_INSTALL_DIR)/usr/include/* \
+               $(1)/usr/include/
+
        $(CP) \
                $(PKG_INSTALL_DIR)/usr/lib/*.{so*,a,la} \
                $(1)/usr/lib/