[packages] mysql: Add missing dependencies
authoracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 25 Jan 2012 13:23:25 +0000 (13:23 +0000)
committeracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 25 Jan 2012 13:23:25 +0000 (13:23 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@29908 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/mysql/Makefile

index d29e330..fdd8220 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2011 OpenWrt.org
+# Copyright (C) 2006-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mysql
 PKG_VERSION:=5.1.53
-PKG_RELEASE:=5
+PKG_RELEASE:=6
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=\
@@ -37,7 +37,7 @@ endef
 define Package/mysql-server/Default
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=+libmysqlclient
+  DEPENDS:=+libmysqlclient +libncurses +libreadline
   TITLE:=MySQL Server
   URL:=http://dev.mysql.com/
   SUBMENU:=database