fix compile of glib2 based apps
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 14 Jan 2008 04:35:14 +0000 (04:35 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 14 Jan 2008 04:35:14 +0000 (04:35 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@10187 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/glib2/Makefile

index b3c33bf..5737b06 100644 (file)
@@ -65,6 +65,7 @@ define Build/Configure
        );
 endef
 
+TARGET_LDFLAGS += -L$(TOOLCHAIN_DIR)/lib
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" all install
 endef