openvpn: remove the epoll support override - should fix the infinite loop bug (#7159)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 28 Nov 2010 01:01:59 +0000 (01:01 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 28 Nov 2010 01:01:59 +0000 (01:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@24164 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/openvpn/Makefile

index 6ab2b98..fe9a20b 100644 (file)
@@ -69,14 +69,6 @@ CONFIGURE_ARGS += \
        --disable-lzo
 endif
 
-define Build/Configure
-       $(call Build/Configure/Default, \
-               $(CONFIGURE_ARGS) \
-               ,\
-               ac_cv_func_epoll_create=no \
-       )
-endef
-
 define Package/openvpn/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/openvpn $(1)/usr/sbin/