ruby: add missing dependency on librt (#9867)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 2 Aug 2011 09:26:55 +0000 (09:26 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 2 Aug 2011 09:26:55 +0000 (09:26 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@27873 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/ruby/Makefile

index 04c8a16..788d136 100644 (file)
@@ -63,7 +63,7 @@ $(call Package/ruby/Default)
   SECTION:=libs
   CATEGORY:=Libraries
   TITLE+= (shared library)
-  DEPENDS+= +libpthread
+  DEPENDS+= +libpthread +librt
 endef
 
 # Ongoing work to break up ruby's standard library into coherent pieces