[packages_10.03.2] nocatauth: merge r29199
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 20:14:09 +0000 (20:14 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 20:14:09 +0000 (20:14 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/packages_10.03.2@30109 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/nocatauth/Makefile

index c4a7ff6..61d413e 100644 (file)
@@ -1,16 +1,15 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nocatauth
 PKG_VERSION:=nightly
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=NoCatAuth-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=http://nocat.net/downloads/NoCatAuth/
@@ -62,4 +61,8 @@ define Package/nocatauth/install
        $(INSTALL_BIN) ./files/nocatauth-gateway $(1)/etc/init.d/nocatauth-gateway
 endef
 
+define Package/nocatauth/conffiles
+/etc/nocat.conf
+endef
+
 $(eval $(call BuildPackage,nocatauth))