[package] pygobject: Compile with fPIC
authorlars <lars@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 8 Feb 2010 17:33:50 +0000 (17:33 +0000)
committerlars <lars@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 8 Feb 2010 17:33:50 +0000 (17:33 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@19552 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/pygobject/Makefile

index 31097fd..202067b 100644 (file)
@@ -24,6 +24,8 @@ EXTRA_LDFLAGS+= \
        -L$(STAGING_DIR)/usr/lib/libintl/lib/ \
        -L$(STAGING_DIR)/usr/lib/libiconv/lib/
 
+TARGET_CFLAGS += $(FPIC)
+
 define Package/python-gobject
   SUBMENU:=Python
   SECTION:=lang