update efl stuff to git revision 38564
authormirko <mirko@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 13 Jan 2009 22:06:38 +0000 (22:06 +0000)
committermirko <mirko@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 13 Jan 2009 22:06:38 +0000 (22:06 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@14029 3c298f89-4303-0410-b956-a3cf2f4a3e73

20 files changed:
Xorg/efl/ecore/Makefile
Xorg/efl/edbus/Makefile
Xorg/efl/edje/Makefile
Xorg/efl/eet/Makefile
Xorg/efl/efreet/Makefile
Xorg/efl/eina/Makefile
Xorg/efl/embryo/Makefile
Xorg/efl/etk/Makefile
Xorg/efl/evas/Makefile
Xorg/wm/enlightenment/Makefile
lang/python-e_dbus/Makefile
lang/python-e_dbus/patches/000-prevent-using-setuptools.patch
lang/python-ecore/Makefile
lang/python-ecore/patches/000-prevent-using-setuptools.patch
lang/python-edje/Makefile
lang/python-edje/patches/000-prevent-using-setuptools.patch
lang/python-etk/Makefile
lang/python-etk/patches/000-prevent-using-setuptools.patch
lang/python-evas/Makefile
lang/python-evas/patches/000-prevent-using-setuptools.patch

index a1b4e5c..3ed5253 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ecore
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 01822b4..9191a14 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=e_dbus
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index ba978d1..c9de6ac 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=edje
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 1139eef..209bbd6 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=eet
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 10b29c8..e1c3b30 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=efreet
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 0a711e9..d416416 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=eina
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 86f5f1a..ad14da4 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=embryo
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 162535b..67d290d 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=etk
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 3bf5e2d..04baeff 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=evas
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 00b26cd..78dac20 100644 (file)
@@ -9,7 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=enlightenment
-PKG_REV:=37860
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 64936ee..2853792 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-e_dbus
 
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 0322955..b8ed992 100644 (file)
@@ -1,12 +1,12 @@
-diff -ruN python-e_dbus-r37637.orig/setup.py python-e_dbus-r37637/setup.py
---- python-e_dbus-r37637.orig/setup.py 2009-01-04 12:18:59.000000000 +0100
-+++ python-e_dbus-r37637/setup.py      2009-01-04 12:21:26.000000000 +0100
+diff -ruN python-e_dbus-r38564.orig/setup.py python-e_dbus-r38564/setup.py
+--- python-e_dbus-r38564.orig/setup.py 2009-01-13 10:14:45.000000000 +0100
++++ python-e_dbus-r38564/setup.py      2009-01-13 10:15:46.000000000 +0100
 @@ -1,10 +1,7 @@
  import sys
  import os
  
 -from ez_setup import use_setuptools
--use_setuptools("0.6c3")
+-use_setuptools("0.6c9")
 -
 -from setuptools import setup, Extension
 +from distutils.core import setup, Extension
index 1e8ed19..1c8a37a 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-ecore
 
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 8ff468f..4404042 100644 (file)
@@ -1,12 +1,12 @@
-diff -ruN python-ecore-r37637.orig/setup.py python-ecore-r37637/setup.py
---- python-ecore-r37637.orig/setup.py  2009-01-04 12:06:41.000000000 +0100
-+++ python-ecore-r37637/setup.py       2009-01-04 12:09:58.000000000 +0100
+diff -ruN python-ecore-r38564.orig/setup.py python-ecore-r38564/setup.py
+--- python-ecore-r38564.orig/setup.py  2009-01-13 10:27:34.000000000 +0100
++++ python-ecore-r38564/setup.py       2009-01-13 11:08:26.000000000 +0100
 @@ -1,10 +1,7 @@
  import sys
  import os
  
 -from ez_setup import use_setuptools
--use_setuptools('0.6c3')
+-use_setuptools('0.6c9')
 -
 -from setuptools import setup, find_packages, Extension
 +from distutils.core import setup, Extension
index f7f56e1..a761acf 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-edje
 
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 92cc17e..aa410bb 100644 (file)
@@ -1,12 +1,12 @@
-diff -ruN python-edje-r37637.orig/setup.py python-edje-r37637/setup.py
---- python-edje-r37637.orig/setup.py   2009-01-04 11:55:43.000000000 +0100
-+++ python-edje-r37637/setup.py        2009-01-04 11:57:55.000000000 +0100
+diff -ruN python-edje-r38564.orig/setup.py python-edje-r38564/setup.py
+--- python-edje-r38564.orig/setup.py   2009-01-13 11:11:36.000000000 +0100
++++ python-edje-r38564/setup.py        2009-01-13 11:13:17.000000000 +0100
 @@ -1,10 +1,7 @@
  import sys
  import os
  
 -from ez_setup import use_setuptools
--use_setuptools('0.6c3')
+-use_setuptools('0.6c9')
 -
 -from setuptools import setup, find_packages, Extension
 +from distutils.core import setup, Extension
index 1b38a66..50c3783 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-etk
 
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index 2accf71..910145e 100644 (file)
@@ -1,12 +1,12 @@
-diff -ruN python-etk-r37637.orig/setup.py python-etk-r37637/setup.py
---- python-etk-r37637.orig/setup.py    2009-01-04 12:54:25.000000000 +0100
-+++ python-etk-r37637/setup.py 2009-01-04 12:57:48.000000000 +0100
+diff -ruN python-etk-r38564.orig/setup.py python-etk-r38564/setup.py
+--- python-etk-r38564.orig/setup.py    2009-01-13 11:20:07.000000000 +0100
++++ python-etk-r38564/setup.py 2009-01-13 11:22:59.000000000 +0100
 @@ -1,10 +1,7 @@
  import sys
  import os
  
 -from ez_setup import use_setuptools
--use_setuptools('0.6c3')
+-use_setuptools('0.6c9')
 -
 -from setuptools import setup, find_packages, Extension
 +from distutils.core import setup, Extension
index d3e4320..958a3f1 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-evas
 
-PKG_REV:=37637
+PKG_REV:=38564
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 
index db9ac60..b089788 100644 (file)
@@ -1,12 +1,12 @@
-diff -ruN python-evas-r37637.orig/setup.py python-evas-r37637/setup.py
---- python-evas-r37637.orig/setup.py   2009-01-03 02:04:31.000000000 +0100
-+++ python-evas-r37637/setup.py        2009-01-04 11:50:39.000000000 +0100
+diff -ruN python-evas-r38564.orig/setup.py python-evas-r38564/setup.py
+--- python-evas-r38564.orig/setup.py   2009-01-13 10:17:27.000000000 +0100
++++ python-evas-r38564/setup.py        2009-01-13 10:24:35.000000000 +0100
 @@ -1,10 +1,7 @@
  import sys
  import os
  
 -from ez_setup import use_setuptools
--use_setuptools('0.6c3')
+-use_setuptools('0.6c9')
 -
 -from setuptools import setup, find_packages, Extension
 +from distutils.core import setup, Extension