zip: pass our CFLAGS
[packages.git] / utils / sdparm / Makefile
index c2b3704..bde487f 100644 (file)
@@ -4,19 +4,18 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=sdparm
-PKG_VERSION:=1.03
+PKG_VERSION:=1.04
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=http://sg.torque.net/sg/p/
-PKG_MD5SUM:=12ccf6df3ce677437bfd1bc3bebd4d25
+PKG_SOURCE_URL:=http://sg.danny.cz/sg/p
+PKG_MD5SUM:=f4b8c7bfc1cd27d30fbdc066a65a44ea
 
-PKG_FIXUP = libtool
+PKG_FIXUP:=autoreconf
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,6 +25,7 @@ define Package/sdparm
   TITLE:=Read or modify SCSI or USB disk parameters
   DEPENDS:=+kmod-scsi-generic
   SUBMENU:=disc
+  URL:=http://sg.danny.cz/sg/sdparm.html
 endef
 
 define Package/sdparm/description