package/lcd4linux: add driver for the LCD of the TEW-673GRU board
[packages.git] / utils / lcd4linux / Makefile
index e0aa272..52bf057 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2011 OpenWrt.org
+# Copyright (C) 2007-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=lcd4linux
 PKG_REV:=1159
 PKG_VERSION:=r$(PKG_REV)
-PKG_RELEASE:=4
+PKG_RELEASE:=5
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=https://ssl.bulix.org/svn/lcd4linux/trunk/
@@ -58,6 +58,7 @@ LCD4LINUX_DRIVERS:= \
        SimpleLCD \
        st2205 \
        T6963 \
+       $(if $(CONFIG_TARGET_ar71xx),TEW673GRU) \
        Trefon \
        USBHUB \
        USBLCD \