packages: add missing conffiles define
[packages.git] / utils / bandwidthd / Makefile
index 3837e25..3ae7d51 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bandwidthd
 PKG_VERSION:=2.0.1
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=@SF/bandwidthd
@@ -53,4 +53,8 @@ define Package/bandwidthd/install
        $(INSTALL_DATA) $(PKG_BUILD_DIR)/htdocs/logo.gif $(1)/www/
 endef
 
+define Package/bandwidthd/conffiles
+/etc/config/bandwidthd
+endef
+
 $(eval $(call BuildPackage,bandwidthd))