ar71xx: sync profile/target default changes with trunk
[10.03/openwrt.git] / target / linux / ar71xx / Makefile
index fe5af4b..01af9af 100644 (file)
@@ -9,16 +9,17 @@ include $(TOPDIR)/rules.mk
 ARCH:=mips
 BOARD:=ar71xx
 BOARDNAME:=Atheros AR71xx/AR7240/AR913x
-FEATURES:=squashfs jffs2 tgz
+FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.27
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-input-core kmod-input-polldev \
-       kmod-input-gpio-buttons kmod-button-hotplug swconfig
+       kmod-input-gpio-buttons kmod-button-hotplug swconfig \
+       kmod-ath9k wpad-mini
 
 define Target/Description
        Build firmware images for Atheros AR71xx/AR913x based boards.