implement quilt handling for the kernel tree ... and there was much rejoicing!
[10.03/openwrt.git] / target / linux / Makefile
index 9afda46..2750854 100644 (file)
@@ -7,11 +7,10 @@
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/target.mk
 
-source:
-       $(MAKE) -C $(BOARD)-$(KERNEL) source
+download:
+       $(MAKE) -C $(BOARD)-$(KERNEL) download
 
 prepare:
-       rm -f $(TOPDIR)/.kernel.mk
        $(MAKE) -C $(BOARD)-$(KERNEL) prepare
 
 compile:
@@ -20,5 +19,11 @@ compile:
 install:
        $(MAKE) -C $(BOARD)-$(KERNEL) install
        
+refresh:
+       $(MAKE) -C $(BOARD)-$(KERNEL) refresh
+
+menuconfig:
+       $(MAKE) -C $(BOARD)-$(KERNEL) menuconfig
+
 clean:
        $(MAKE) -C $(BOARD)-$(KERNEL) clean