nbd's makefile/menuconfig rewrite
[10.03/openwrt.git] / target / jffs2 / jffs2root.mk
index 8dcd00f..1c7b962 100644 (file)
@@ -28,14 +28,6 @@ mtd: $(MKFS_JFFS2)
 #
 #############################################################
 
-jffs2root: mtd
-       #-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;
-       -@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
-       @rm -rf $(TARGET_DIR)/usr/man
-       @rm -rf $(TARGET_DIR)/usr/info
-       $(MKFS_JFFS2) --pad --little-endian --squash -e 0x20000 \
-               -d $(TARGET_DIR) -o $(IMAGE).jffs2
-
 jffs2root-source: $(DL_DIR)/$(MTD_SOURCE)
 
 jffs2root-clean:
@@ -43,8 +35,3 @@ jffs2root-clean:
 
 jffs2root-dirclean:
        rm -rf $(MTD_DIR)
-
-ifeq ($(strip $(BR2_TARGET_ROOTFS_JFFS2)),y)
-TARGETS+=jffs2root openwrt-image
-ROOTFS=jffs2
-endif