uclibc: to rebuild libc.so.0, mklibs.py needs access to libc_so.a which was not expor...
[10.03/openwrt.git] / package / ifenslave / Makefile
index 7f1bb37..3117470 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
@@ -19,11 +18,14 @@ define Package/ifenslave
   CATEGORY:=Network
   DEPENDS:=@LINUX_2_6 +kmod-bonding
   TITLE:=A utility to manipulate kernel ethernet bonding devices
-  DESCRIPTION:=ifenslave is needed to add/remove interfaces to/from ethernet bond devices
   VERSION:=$(LINUX_VERSION)-$(PKG_RELEASE)
   URL:=http://www.kernel.org
 endef
 
+define Package/ifenslave/description
+ ifenslave is needed to add/remove interfaces to/from ethernet bond devices.
+endef
+
 define Build/Prepare
 endef