bump gtk2-version, some minor changes
[packages.git] / net / yafc / Makefile
index 5a151bb..680fe34 100644 (file)
@@ -1,10 +1,9 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,18 +14,16 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@SF/$(PKG_NAME)
 PKG_MD5SUM:=832d074183a36ee15b47553ed5962fce
-PKG_CAT:=bzcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
 define Package/yafc
+  SUBMENU:=FTP
   SECTION:=net
   CATEGORY:=Network
   DEPENDS:=+libncurses +libreadline
   TITLE:=Yafc is yet another ftp client.
-  URL:=http://yacf.sourceforge.net/
+  URL:=http://yafc.sourceforge.net/
 endef
 
 # uses GNU configure
@@ -36,7 +33,7 @@ define Build/Compile
 endef
 
 define Package/yafc/install
-       install -d -m0755 $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/src/yafc $(1)/usr/sbin/
 endef