[PATCH] yaddns: update to 1.1-rc2
[packages.git] / net / wiviz / Makefile
index 3ca8329..053517f 100644 (file)
@@ -16,6 +16,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/wiviz
   SECTION:=net
   CATEGORY:=Network
+  SUMENU:=wireless
   DEPENDS:=+libpcap
   TITLE:=Wireless Network Visualization
   URL:=http://devices.natetrue.com/wiviz/
@@ -38,7 +39,7 @@ define Build/Compile
 endef
 
 define Package/wiviz/install   
-       mkdir -p $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/sbin/
        $(CP) ./files/* $(1)
        find $(1) -name CVS | xargs rm -rf