fix xtables-addons compile on non-linux systems
[packages.git] / net / qolyester / Makefile
index e607933..241e42a 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -15,8 +15,6 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://qolsr.lri.fr/code/
 PKG_MD5SUM:=650286fc2ea3e13c246d233aaa46f2a4
 
-PKG_BUILD_DEPENDS:=libnotimpl
-
 include $(INCLUDE_DIR)/package.mk
 
 define Package/qolyester
@@ -37,7 +35,6 @@ endef
 define Build/Compile   
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
-               LIBS="-L$(STAGING_DIR)/usr/lib -lnotimpl" \
                all install
 endef