DESCRIPTION:= is obselete
[packages.git] / net / ngrep / Makefile
index fbc6714..924a1e9 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -27,16 +27,18 @@ define Package/ngrep
   CATEGORY:=Network
   DEPENDS:=+libpcap +libpcre
   TITLE:=network grep
-  DESCRIPTION:=\
-       ngrep a pcap-aware tool that will allow you to specify extended\\\
-       regular expressions to match against data payloads of packets. It\\\
-       currently recognizes TCP, UDP, and ICMP across Ethernet, PPP, SLIP,\\\
-       FDDI, Token Ring and null interfaces, and understands BPF filter\\\
-       logic in the same fashion as more common packet sniffing tools,\\\
-       like tcpdump and snoop.
   URL:=http://ngrep.sourceforge.net
 endef
 
+define Package/ngrep/description
+       ngrep a pcap-aware tool that will allow you to specify extended
+       regular expressions to match against data payloads of packets. It
+       currently recognizes TCP, UDP, and ICMP across Ethernet, PPP, SLIP,
+       FDDI, Token Ring and null interfaces, and understands BPF filter
+       logic in the same fashion as more common packet sniffing tools,
+       like tcpdump and snoop.
+endef
+
 define Build/Configure
        $(call Build/Configure/Default, \
                --with-pcap-includes=$(STAGING_DIR)/usr/include \