DESCRIPTION:= is obselete
[packages.git] / net / mtr / Makefile
index c5547c6..4237b4f 100644 (file)
@@ -27,18 +27,20 @@ define Package/mtr
   CATEGORY:=Network
   DEPENDS:=+libncurses
   TITLE:=Full screen ncurses traceroute tool
-  DESCRIPTION:=\
-       mtr combines the functionality of the 'traceroute' and 'ping' programs \\\
-       in a single network diagnostic tool.\\\
-       As mtr starts, it investigates the network connection between the host \\\
-       mtr runs on and a user-specified destination host.  After it \\\
-       determines the address of each network hop between the machines, \\\
-       it sends a sequence ICMP ECHO requests to each one to determine the \\\
-       quality of the link to each machine.  As it does this, it prints \\\
-       running statistics about each machine.
   URL:=http://www.bitwizard.nl/mtr/
 endef
 
+define Package/mtr/description
+       mtr combines the functionality of the 'traceroute' and 'ping' programs 
+       in a single network diagnostic tool.
+       As mtr starts, it investigates the network connection between the host 
+       mtr runs on and a user-specified destination host. After it 
+       determines the address of each network hop between the machines, 
+       it sends a sequence ICMP ECHO requests to each one to determine the 
+       quality of the link to each machine. As it does this, it prints 
+       running statistics about each machine.
+endef
+
 define Build/Configure
        (cd $(PKG_BUILD_DIR); touch \
                configure.in \