Remove ocserv (moved)
[packages.git] / net / gatling / Makefile
index 0ac9d3a..0f5e083 100644 (file)
@@ -21,7 +21,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/gatling
   SECTION:=net
   CATEGORY:=Network
-  SUBMENU:=Web
+  SUBMENU:=Web Servers/Proxies
   TITLE:=gatling - a high performance web server
   VERSION:=$(PKG_VERSION)-$(PKG_RELEASE)
   URL:=http://www.fefe.de/gatling/
@@ -30,8 +30,10 @@ endef
 
 TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include/libowfat \
                 -I$(ICONV_PREFIX)/include
+
 TARGET_LDFLAGS += -L$(STAGING_DIR)/usr/lib \
-                 -L$(ICONV_PREFIX)/lib
+                 -L$(ICONV_PREFIX)/lib \
+                 -Wl,-Bdynamic,$(LIBGCC_S)
 
 define Package/$(PKG_NAME)/install
        $(INSTALL_DIR) $(1)/bin