FreeSWITCH: FS git hash f7210b2402488ec8f9be97cc79921fa605bbb7a4
[feed/telephony.git] / net / freeswitch / patches / 1304150-src-mod-codecs-mod_opus-Makefile_am.patch
index dc5ab0d..bedf1df 100644 (file)
@@ -1,11 +1,11 @@
 --- a/src/mod/codecs/mod_opus/Makefile.am
 +++ b/src/mod/codecs/mod_opus/Makefile.am
-@@ -17,7 +17,7 @@ $(OPUS_DIR)/configure:
+@@ -19,7 +19,7 @@ $(OPUS_DIR)/configure:
  
  $(OPUS_BUILDDIR)/Makefile: $(OPUS_DIR)/configure
        mkdir -p $(OPUS_BUILDDIR)
--      cd $(OPUS_BUILDDIR) && $(DEFAULT_VARS) $(OPUS_DIR)/configure --disable-shared --with-pic --srcdir=$(OPUS_DIR)
-+      cd $(OPUS_BUILDDIR) && $(DEFAULT_VARS) $(OPUS_DIR)/configure --host=$(host) --disable-shared --with-pic --srcdir=$(OPUS_DIR)
+-      cd $(OPUS_BUILDDIR) && $(DEFAULT_VARS) $(OPUS_DIR)/configure $(MY_DEFAULT_ARGS)
++      cd $(OPUS_BUILDDIR) && $(DEFAULT_VARS) $(OPUS_DIR)/configure $(MY_DEFAULT_ARGS) --host=$(host) --disable-shared --with-pic --srcdir=$(OPUS_DIR)
        $(TOUCH_TARGET)
  
  $(OPUS_LA): $(OPUS_BUILDDIR)/Makefile