[packages] reintroduce fakeidentd (#11559)
[packages.git] / net / dsniff / Makefile
index 98b6946..a26f6fe 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -23,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/dsniff
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+libpcap +libnids +libnet0 +libopenssl +libgdbm
+  DEPENDS:=+libpcap +libnids +libnet0 +libopenssl +libgdbm $(LIBRPC_DEPENDS)
   TITLE:=A collection of tools for network auditing and penetration testing
   URL:=http://www.monkey.org/~dugsong/dsniff/
 endef
@@ -32,6 +31,8 @@ define Package/dsniff/description
        A collection of tools for network auditing and penetration testing.
 endef
 
+TARGET_LDFLAGS += $(LIBRPC)
+
 define Build/Configure
        $(call Build/Configure/Default, \
                --with-gdbm="$(STAGING_DIR)/usr" \