[packages] openntpd:
[packages.git] / net / cutter / Makefile
index 1e2f44c..e10171b 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,9 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=http://www.lowth.com/cutter/software/
 PKG_MD5SUM:=50093db9b64277643969ee75b83ebbd1
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -25,12 +21,14 @@ define Package/cutter
   SECTION:=net
   CATEGORY:=Network
   TITLE:=allows an user to abort TCP/IP connections
-  DESCRIPTION:=\
-       Cutter is an open source program that allows Linux firewall \\\
-       administrators to abort TCP/IP connections routed over the \\\
-       firewall or router on which it is run.
   URL:=http://www.lowth.com/cutter/
 endef
+
+define Package/cutter/description
+       Cutter is an open source program that allows Linux firewall 
+       administrators to abort TCP/IP connections routed over the 
+       firewall or router on which it is run.
+endef
        
 define Build/Compile
        $(TARGET_CC) $(PKG_BUILD_DIR)/cutter.c -o $(PKG_BUILD_DIR)/cutter