[packages] Use default templates instead of custom reimplementations where applicable
[packages.git] / multimedia / motion / Makefile
index 98b4b5a..867333f 100644 (file)
@@ -16,6 +16,8 @@ PKG_SOURCE_URL:=http://www.lavrsen.dk/sources/motion-daily \
                @SF/motion
 PKG_MD5SUM:=4e729f129d8f9b9abaed5121c3cd0037
 
+PKG_INSTALL:=1
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/motion
@@ -36,12 +38,6 @@ CONFIGURE_ARGS+= \
        --without-mysql \
        --without-pgsql \
 
-define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install
-endef
-
 define Package/motion/install
        $(INSTALL_DIR) $(1)/etc
        $(CP) $(PKG_INSTALL_DIR)/etc/motion-dist.conf $(1)/etc/motion.conf