[packages] pulseaudio: fix 26640
[packages.git] / libs / libxml2 / Makefile
index 3add8aa..c81e4cc 100644 (file)
@@ -1,33 +1,34 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libxml2
-PKG_VERSION:=2.7.2
-PKG_RELEASE:=3
+PKG_VERSION:=2.7.8
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://xmlsoft.org/sources/ \
+PKG_SOURCE_URL:=http://gd.tuwien.ac.at/languages/libxml/ \
+       http://xmlsoft.org/sources/ \
        ftp://fr.rpmfind.net/pub/libxml/
-PKG_MD5SUM:=dc43ff7ae6aded45f578c87b7b0c8766
+PKG_MD5SUM:=8127a65e8c3b08856093099b52599c86
+
 PKG_FIXUP:=libtool
+PKG_INSTALL:=1
+PKG_BUILD_PARALLEL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
-PKG_INSTALL=1
-
 define Package/libxml2
   SECTION:=libs
   CATEGORY:=Libraries
-  DEPENDS:=+libpthread +zlib
   TITLE:=Gnome XML library
   URL:=http://xmlsoft.org/
+  DEPENDS:=+libpthread +zlib
 endef
 
 define Package/libxml2/description
@@ -39,9 +40,9 @@ TARGET_CFLAGS += $(FPIC)
 CONFIGURE_ARGS += \
        --enable-shared \
        --enable-static \
-       --without-c14n \
+       --with-c14n \
        --without-catalog \
-       --without-debug \
+       --with-debug \
        --without-docbook \
        --with-html \
        --without-ftp \