revert autotools files touching: it has side effects (closes: #918)
[packages.git] / libs / libnet-1.1.x / Makefile
index 192897b..e67a4d6 100644 (file)
@@ -36,6 +36,13 @@ ifeq ($(CONFIG_BIG_ENDIAN),y)
 endif
 
 define Build/Configure
+       (cd $(PKG_BUILD_DIR); touch \
+               configure.in \
+               include.m4 \
+               aclocal.m4 \
+               Makefile.in \
+               configure \
+       );
        $(call Build/Configure/Default, \
                --enable-shared \
                --enable-static \