[package] get the enable/disable ipv6 configure option from the build system, do...
[packages.git] / libs / apr / Makefile
index 94f7426..85e5ce0 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2008 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=apr
 PKG_VERSION:=1.2.9
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://apache.d-s-s-p.de/apr/
@@ -30,8 +30,7 @@ endef
 TARGET_CFLAGS += $(FPIC)
 CONFIGURE_ARGS += \
        --with-devrandom=/dev/urandom \
-       --disable-dso \
-       --enable-ipv6
+       --disable-dso
 
 CONFIGURE_VARS += \
        apr_cv_process_shared_works=no \