php5-pecl-dio: moved to github
[packages.git] / lang / php5-pecl-dio / Makefile
diff --git a/lang/php5-pecl-dio/Makefile b/lang/php5-pecl-dio/Makefile
deleted file mode 100644 (file)
index f9c5f50..0000000
+++ /dev/null
@@ -1,29 +0,0 @@
-#
-# Copyright (C) 2012 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PECL_NAME:=dio
-PECL_LONGNAME:=Direct I/O functions
-
-PKG_VERSION:=0.0.6
-PKG_RELEASE:=1
-PKG_MD5SUM:=95bde93a41def9c2d97532eeb0c83bd3
-
-PKG_NAME:=php5-pecl-$(PECL_NAME)
-PKG_SOURCE:=$(PECL_NAME)-$(PKG_VERSION).tgz
-PKG_SOURCE_URL:=http://pecl.php.net/get/
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PECL_NAME)-$(PKG_VERSION)
-PKG_BUILD_PARALLEL:=1
-
-include $(INCLUDE_DIR)/package.mk
-include $(INCLUDE_DIR)/nls.mk
-include ../php5/pecl.mk
-
-$(eval $(call PECLPackage,$(PECL_NAME),$(PECL_LONGNAME)))
-$(eval $(call BuildPackage,$(PKG_NAME)))