packages: fold the IPv6 menu into Network
[packages.git] / ipv6 / totd / Makefile
index ed15390..0a1dad5 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=totd
 PKG_VERSION:=1.5.1
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.dillema.net/software/totd
@@ -18,8 +18,8 @@ PKG_MD5SUM:=7edaedae9f6aca5912dd6c123582cf08
 include $(INCLUDE_DIR)/package.mk
 
 define Package/totd
-  SECTION:=ipv6
-  CATEGORY:=IPv6
+  SECTION:=net
+  CATEGORY:=Network
   DEPENDS:=+kmod-ipv6
   TITLE:=Small DNS proxy that supports IPv6/IPv4 record translation
   URL:=http://www.dillema.net/software/totd.html
@@ -53,4 +53,8 @@ define Package/totd/install
        $(INSTALL_BIN) ./files/totd.init $(1)/etc/init.d/totd
 endef
 
+define Package/totd/conffiles
+/etc/totd.conf
+endef
+
 $(eval $(call BuildPackage,totd))