add support for the AVR32 platform, namely the ATNGW100 board - joint work with wigyori
[10.03/openwrt.git] / include / kernel-defaults.mk
index 529b330..84030a6 100644 (file)
@@ -21,6 +21,9 @@ endif
 ifneq (,$(findstring ppc,$(BOARD)))
   KERNELNAME="uImage"
 endif
+ifneq (,$(findstring avr32,$(BOARD)))
+  KERNELNAME="uImage"
+endif
 
 KERNEL_MAKEOPTS := -C $(LINUX_DIR) \
        CROSS_COMPILE="$(KERNEL_CROSS)" \