libpng: add libtool fixup
[packages.git] / admin / htop / Makefile
index a6743af..b201de8 100644 (file)
@@ -1,20 +1,19 @@
 #
-# Copyright (C) 2007-2008 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=htop
-PKG_VERSION:=0.7
+PKG_VERSION:=0.8.1
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/$(PKG_NAME)
-PKG_MD5SUM:=4afc961fa709167e1b434682897991f9
+PKG_MD5SUM:=f0b259ca29175656de48bf0fa0a2e619
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -32,7 +31,11 @@ define Package/htop/description
  see all processes and their full command lines. 
 endef
 
-define Package/htop/install    
+CONFIGURE_VARS += \
+       ac_cv_file__proc_stat=yes \
+       ac_cv_file__proc_meminfo=yes \
+
+define Package/htop/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/bin/
 endef