[packages] Add missing libtool fixups
[packages.git] / Xorg / xorg / driver / xf86-input-evdev / Makefile
index f700d2a..ba982a7 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=xf86-input-evdev
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_VERSION:=2.3.0
 
 PKG_SOURCE_URL:=http://xorg.freedesktop.org/releases/individual/driver
@@ -16,9 +16,11 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_BUILD_DIR:=$(BUILD_DIR)/Xorg/$(PKG_NAME)-$(PKG_VERSION)/
 PKG_MD5SUM:=21dac6461379d67ee3b333c77f63e7bf
 
-PKG_BUILD_DEPENDS:=randrproto inputproto xproto
+PKG_FIXUP:=libtool
 PKG_INSTALL:=1
 
+PKG_BUILD_DEPENDS:=randrproto inputproto xproto
+
 include $(INCLUDE_DIR)/package.mk
 -include $(if $(DUMP),,$(STAGING_DIR)/mk/xorg-driver.mk)