add support for calls to a hotplug script on interface state changes
[project/netifd.git] / CMakeLists.txt
index 5b847ec..47a3509 100644 (file)
@@ -11,7 +11,8 @@ IF(APPLE)
 ENDIF()
 
 SET(SOURCES
-       main.c utils.c interface.c interface-ip.c
+       main.c utils.c
+       interface.c interface-ip.c interface-hotplug.c
        proto.c proto-static.c proto-shell.c
        config.c device.c bridge.c vlan.c ubus.c)