[rb532] refresh kernel patches
[10.03/openwrt.git] / target / linux / rb532 / patches / 510-rb500_led.patch
index a218f91..714c112 100644 (file)
@@ -1,7 +1,8 @@
-diff -urN linux-2.6.23.12/drivers/leds/Kconfig linux-2.6.23.12.new/drivers/leds/Kconfig
---- linux-2.6.23.12/drivers/leds/Kconfig       2007-12-18 22:55:57.000000000 +0100
-+++ linux-2.6.23.12.new/drivers/leds/Kconfig   2008-01-11 09:01:19.000000000 +0100
-@@ -101,6 +101,12 @@
+Index: linux-2.6.23.17/drivers/leds/Kconfig
+===================================================================
+--- linux-2.6.23.17.orig/drivers/leds/Kconfig
++++ linux-2.6.23.17/drivers/leds/Kconfig
+@@ -107,6 +107,12 @@ config LEDS_GPIO
          outputs. To be useful the particular board must have LEDs
          and they must be connected to the GPIO lines.
  
          outputs. To be useful the particular board must have LEDs
          and they must be connected to the GPIO lines.
  
@@ -14,10 +15,11 @@ diff -urN linux-2.6.23.12/drivers/leds/Kconfig linux-2.6.23.12.new/drivers/leds/
  comment "LED Triggers"
  
  config LEDS_TRIGGERS
  comment "LED Triggers"
  
  config LEDS_TRIGGERS
-diff -urN linux-2.6.23.12/drivers/leds/Makefile linux-2.6.23.12.new/drivers/leds/Makefile
---- linux-2.6.23.12/drivers/leds/Makefile      2007-12-18 22:55:57.000000000 +0100
-+++ linux-2.6.23.12.new/drivers/leds/Makefile  2008-01-11 09:00:49.000000000 +0100
-@@ -17,6 +17,7 @@
+Index: linux-2.6.23.17/drivers/leds/Makefile
+===================================================================
+--- linux-2.6.23.17.orig/drivers/leds/Makefile
++++ linux-2.6.23.17/drivers/leds/Makefile
+@@ -18,6 +18,7 @@ obj-$(CONFIG_LEDS_ALIX)                      += leds-alix.o
  obj-$(CONFIG_LEDS_H1940)              += leds-h1940.o
  obj-$(CONFIG_LEDS_COBALT)             += leds-cobalt.o
  obj-$(CONFIG_LEDS_GPIO)                       += leds-gpio.o
  obj-$(CONFIG_LEDS_H1940)              += leds-h1940.o
  obj-$(CONFIG_LEDS_COBALT)             += leds-cobalt.o
  obj-$(CONFIG_LEDS_GPIO)                       += leds-gpio.o