build: remove install prefix override
authorFelix Fietkau <nbd@openwrt.org>
Wed, 23 Jan 2013 14:24:08 +0000 (15:24 +0100)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 23 Jan 2013 14:24:08 +0000 (15:24 +0100)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
CMakeLists.txt

index 20f10d5..f39ca23 100644 (file)
@@ -22,8 +22,6 @@ TARGET_LINK_LIBRARIES(ustream-ssl ubox ${SSL_LIB})
 ADD_EXECUTABLE(ustream-example ustream-example.c)
 TARGET_LINK_LIBRARIES(ustream-example ustream-ssl)
 
-SET(CMAKE_INSTALL_PREFIX /usr)
-
 FILE(GLOB headers *.h)
 INSTALL(FILES ${headers}
        DESTINATION include/libubox