revert cflags change
authorFelix Fietkau <nbd@openwrt.org>
Tue, 1 Jan 2013 22:53:11 +0000 (23:53 +0100)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 1 Jan 2013 22:53:11 +0000 (23:53 +0100)
CMakeLists.txt

index 48addac..afa2766 100644 (file)
@@ -1,7 +1,7 @@
 cmake_minimum_required(VERSION 2.6)
 
 PROJECT(uhttpd C)
-ADD_DEFINITIONS(-O2 -Wall -Werror -Wmissing-declarations --std=gnu99 -g3)
+ADD_DEFINITIONS(-Os -Wall -Werror -Wmissing-declarations --std=gnu99 -g3)
 
 IF(APPLE)
   INCLUDE_DIRECTORIES(/opt/local/include)