set the docroot to the current working directory if none is specified, fixes random...
[project/uhttpd.git] / CMakeLists.txt
index c495bec..cd22fc7 100644 (file)
@@ -68,7 +68,7 @@ ENDIF()
 IF(UBUS_SUPPORT)
        SET(PLUGINS ${PLUGINS} uhttpd_ubus)
        ADD_DEFINITIONS(-DHAVE_UBUS)
-       ADD_LIBRARY(uhttpd_ubus MODULE ubus.c ubus-session.c)
+       ADD_LIBRARY(uhttpd_ubus MODULE ubus.c)
        TARGET_LINK_LIBRARIES(uhttpd_ubus ubus ubox blobmsg_json json)
 ENDIF()