link libm to fix build error
[project/ugps.git] / CMakeLists.txt
index 7fe7a16..76c9103 100644 (file)
@@ -19,7 +19,7 @@ INCLUDE_DIRECTORIES(${ubox_include_dir} ${ubus_include_dir})
 
 ADD_EXECUTABLE(ugps ${SOURCES})
 
-TARGET_LINK_LIBRARIES(ugps ${ubox} ${ubus})
+TARGET_LINK_LIBRARIES(ugps ${ubox} ${ubus} m)
 
 INSTALL(TARGETS ugps
        RUNTIME DESTINATION sbin