add missing flags
authorFelix Fietkau <nbd@openwrt.org>
Sat, 2 Feb 2008 23:43:37 +0000 (00:43 +0100)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 2 Feb 2008 23:43:37 +0000 (00:43 +0100)
Makefile

index 2a072c4..65a38c7 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@ VERSION=0.1
 COPTS=-O2
 WOPTS=-pedantic -Wno-unused -Werror
 FPIC=-fPIC
-CFLAGS=$(COPTS) -Wall -std=gnu99
+CFLAGS=$(COPTS) $(WOPTS) -Wall -std=gnu99
 
 AR=ar
 LD=ld