fix compiler error under linux
[project/uci.git] / Makefile
index 2a072c4..65a38c7 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@ VERSION=0.1
 COPTS=-O2
 WOPTS=-pedantic -Wno-unused -Werror
 FPIC=-fPIC
-CFLAGS=$(COPTS) -Wall -std=gnu99
+CFLAGS=$(COPTS) $(WOPTS) -Wall -std=gnu99
 
 AR=ar
 LD=ld