add get functions for savedir and confdir
[project/uci.git] / Makefile
index 34b8fb5..1016fac 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-VERSION=0.3
+VERSION=0.6
 
 # optional features
 PLUGIN_SUPPORT=1
@@ -61,5 +61,8 @@ install: all
        ln -sf $(SHLIB_FILE) $(DESTDIR)$(prefix)/lib/libuci.$(SHLIB_EXT)
        $(INSTALL) -m0755 uci $(DESTDIR)/usr/bin/
 
+test: all
+       make -C test
+
 FORCE: ;
 .PHONY: FORCE