libubus: do not register/unregister with uloop during sync requests
[project/ubus.git] / examples / CMakeLists.txt
index 006dac4..81f9997 100644 (file)
@@ -5,7 +5,7 @@ INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR}/..)
 
 IF (BUILD_EXAMPLES)
        ADD_EXECUTABLE(server server.c count.c)
-       TARGET_LINK_LIBRARIES(server ubus ${ubox_library} ${blob_library})
+       TARGET_LINK_LIBRARIES(server ubus ${ubox_library} ${blob_library} ${json})
 
        ADD_EXECUTABLE(client client.c count.c)
        TARGET_LINK_LIBRARIES(client ubus ${ubox_library})