rpcd: CMake: fix out of tree builds
authorAlexander Couzens <lynxis@fe80.eu>
Thu, 10 Oct 2013 04:30:31 +0000 (06:30 +0200)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 10 Oct 2013 12:19:01 +0000 (12:19 +0000)
Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
CMakeLists.txt

index 8c0a4ef..4cef7d6 100644 (file)
@@ -3,7 +3,8 @@ cmake_minimum_required(VERSION 2.6)
 INCLUDE(CheckFunctionExists)
 
 PROJECT(rpcd C)
-ADD_DEFINITIONS(-Os -Wall -Werror --std=gnu99 -g3 -Wmissing-declarations -Iinclude)
+ADD_DEFINITIONS(-Os -Wall -Werror --std=gnu99 -g3 -Wmissing-declarations)
+INCLUDE_DIRECTORIES(include)
 
 OPTION(FILE_SUPPORT "File plugin support" ON)
 OPTION(IWINFO_SUPPORT "libiwinfo plugin support" ON)