luci2: make parsing START and STOP from init scripts more robust
[project/rpcd.git] / CMakeLists.txt
index 8bf2b6b..122e850 100644 (file)
@@ -10,8 +10,8 @@ IF(APPLE)
   LINK_DIRECTORIES(/opt/local/lib)
 ENDIF()
 
-ADD_EXECUTABLE(luci-rpcd main.c session.c file.c uci.c)
-TARGET_LINK_LIBRARIES(luci-rpcd ubox ubus uci)
+ADD_EXECUTABLE(luci-rpcd main.c session.c file.c uci.c iwinfo.c luci2.c)
+TARGET_LINK_LIBRARIES(luci-rpcd ubox ubus uci iwinfo)
 
 SET(CMAKE_INSTALL_PREFIX /usr)