CFLAGS: use -Os instead of -O2
[project/relayd.git] / Makefile
index 9461f7d..cc8f76f 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-CFLAGS = -O2 -Wall -Werror -pedantic --std=gnu99
+CFLAGS = -Os -Wall -Werror -pedantic --std=gnu99
 CPPFLAGS = -I.
 LDFLAGS =