Implement an option for setting static routes with gateway
[project/relayd.git] / Makefile
index 1715881..5fd54e8 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@ LDFLAGS =
 
 all: relayd 
 
-relayd: uloop.o main.o route.o
+relayd: uloop.o main.o route.o dhcp.o
        $(CC) -o $@ $^ $(LDFLAGS)
 
 relayd.h: list.h