procd: remove instance_removepid call from instance_stop
[project/procd.git] / CMakeLists.txt
index 74959e0..b66fad1 100644 (file)
@@ -50,6 +50,9 @@ INSTALL(TARGETS procd
        RUNTIME DESTINATION ${CMAKE_INSTALL_SBINDIR}
 )
 
+FIND_PATH(ubox_include_dir libubox/uloop.h)
+INCLUDE_DIRECTORIES(${ubox_include_dir})
+
 IF(DISABLE_INIT)
 ADD_DEFINITIONS(-DDISABLE_INIT)
 ELSE()